Novas versões do Java e do navegador Mozila Firefox prejudicam a utilização do PJe-JT

Foi detectado que as versões do Java posteriores à 8u73 e versões do Firefox posteriores à 40 apresentam problemas de compatibilidade com o sistema PJE. Dessa forma, recomenda-se aos usuários realizarem o retorno do Java à versão 8u73 e navegador Firefox para a versão 40, para a correta utilização do sistema PJE.

Para instalar uma versão anterior do Firefox, siga os passos:

1 - Desinstale o navegador Firefox do seu sistema operacional Windows. Se tiver dúvidas como proceder, consulte aqui dicas do site do fabricante que fornece as instruções para instalar uma versão anterior do produto.

2 - Baixe (download) uma versão anterior do navegador Firefox. Para baixar diretamente a versão 40.0.3  do Mozilla Firefox clique aqui 

3 - Localize o arquivo baixado e clique no nome dele para instalar o arquivo executável.

4 - Concluída a instalação do navegador Firefox, para evitar que a versão problemática seja reinstalada, é necessário que seja desativada a instalação automática do Firefox. Para mais informações sobre o procedimento de desativação, clique aqui

5- Após a instalação do navegador Firefox, possivelmente será necessário instalar o plugin do Java. Utilize o link direto para a versão 8u73 clicando aqui

6 - É preciso, agora, impedir que o componente Java atualize-se automaticamente retornando à versão incompatível com o PJe-JT. Siga os passos abaixo:

a) Abra o menu Iniciar, do Windows, e clique no item "Painel de Controle";

b) Na janela que surgir - observe que o cursor está posicionado no campo "Pesquisar Painel de Controle", no canto superior direito da janela - digite "java", sem as aspas;

c) Como resultado da pesquisa, será exibido o item "Java (32 bits)". Clique sobre ele;

d) Na janela que surgir (Painel de Controle Java), clique na aba "Atualizar";

e) Desmarque a opção "Verificar se Há Atualizações Automaticamente". Caso seja exibida uma mensagem de advertência, clique no botão "Não Marcar";

f) Por fim, clique no botão "OK" da janela Painel de Controle Java.

7 - Acesse o Pje-JT de primeiro ou segundo grau.

8 - Clique na opção "Verificação de Ambiente" - disponível no menu de opções ao lado do botão para acesso ao sistema - para certificar-se que o ambiente está operacionalmente pronto para utilização do sistema.

9 - Término! Com a versão recomendada do navegador Mozilla Firefox e o plugin do Java funcionando, o Pje-JT deverá funcionar normalmente .